65x EXP 100x Meso 3x Drop


    V.83 Beta doesnt load! >:[

    Share

    yonghyunee
    LV 1 LOL
    LV 1 LOL

    Posts : 2
    Join date : 2010-07-10

    V.83 Beta doesnt load! >:[

    Post  yonghyunee on Sat Jul 10, 2010 6:19 am

    I downloaded the v.83 files and the quest.wz file and the client but the game won't load.
    It takes me to the page that GLobal MS has where you press start. Also, a pop-up saying that the game is out-dated.
    HELP PLEASE!
    avatar
    Doseon
    OVER 9000!
    OVER 9000!

    Posts : 223
    Join date : 2009-11-29

    Re: V.83 Beta doesnt load! >:[

    Post  Doseon on Sat Jul 10, 2010 8:17 am

    Did you install v83?

    yonghyunee
    LV 1 LOL
    LV 1 LOL

    Posts : 2
    Join date : 2010-07-10

    Re: V.83 Beta doesnt load! >:[

    Post  yonghyunee on Sat Jul 10, 2010 3:48 pm

    Doseon wrote:Did you install v83?
    Yes I did
    avatar
    Annie
    Donator
    Donator

    Posts : 324
    Join date : 2010-01-16
    Age : 21
    Location : Sorrento Florida

    Re: V.83 Beta doesnt load! >:[

    Post  Annie on Sun Jul 11, 2010 4:10 am

    From Linda in another post.
    LindaSecks wrote:LOLWAT.

    K you downloaded the V. 83 Setup.
    Run the setup.
    Let it install.
    Go to your computer .
    C: drive .
    Click on Nexon. Take the Maplestory Folder and Name it V. 83.
    (i put the folder on my desktop)
    Open folder.
    Drag in RMS Client
    = SUCCESS !
    If that doesnt help please tell. Smile

    freedom101
    LV 1 LOL
    LV 1 LOL

    Posts : 3
    Join date : 2010-07-16

    help!!!!!!!!!!

    Post  freedom101 on Fri Jul 16, 2010 7:34 pm

    i downloaded v.83 and gms v83 but when i click it it says version not up to date ????

    LindaSecks
    Moderator
    Moderator

    Posts : 99
    Join date : 2010-02-14
    Age : 22
    Location : Your pants .

    Re: V.83 Beta doesnt load! >:[

    Post  LindaSecks on Fri Jul 16, 2010 9:29 pm

    The server is now V. 75

    freedom101
    LV 1 LOL
    LV 1 LOL

    Posts : 3
    Join date : 2010-07-16

    Re: V.83 Beta doesnt load! >:[

    Post  freedom101 on Sat Jul 17, 2010 12:18 am

    k ty

    Sponsored content

    Re: V.83 Beta doesnt load! >:[

    Post  Sponsored content


      Current date/time is Wed Jun 28, 2017 10:37 pm